アクセスエラーとその解決方法
アクセスエラーとその解決方法
このページでは、Flat for Educationの使用中に発生する一般的なアクセスエラーメッセージの解決方法について説明します。新しい学校アカウントへの参加がうまくいかない場合や、エラーメッセージが表示される場合は、以下の該当する項目を確認してください。
- 「お使いのユーザーアカウントは、すでに別のFlat for Education学校に登録されています」
- 「ライセンスの有効期限が切れているため、ご利用いただけません」
- 「学校のライセンス数が不足しているため、ご利用いただけません」
1. 「お使いのユーザーアカウントは、すでに別のFlat for Education学校に登録されています」

原因
新しい学校に参加しようとしていますが、お使いのアカウントがすでに別のFlat for Education上の学校に登録されています。Flat for Educationでは、1つのユーザーアカウントが所属できるのは1つの学校のみです。同時に2つの学校に所属することはできません。
解決方法
新しい学校に参加するには、まず現在の学校アカウントから抜ける必要があります。下記の2つの方法で解決してください。
- 現在の学校アカウントの管理者に連絡する: 管理者に依頼して、あなたのアカウントを個人用アカウントに変換してもらいましょう。これにより、自動的に学校アカウントから解除されます。
- Flatサポートに連絡する: 以前の学校のアカウント管理者に連絡が取れない場合は、サポートチームまでご連絡ください。その際、エラーメッセージのスクリーンショットをお送りいただければ、こちらでアカウントを確認し、新しい学校アカウントへ追加します。
2. 「ライセンスの有効期限が切れているため、ご利用いただけません」

原因
学校のライセンスの有効期限が終了しており、あなたの学校で利用可能なライセンスがありません。
解決方法
- 教員・生徒の方: エラーメッセージに表示されている管理者に連絡し、ライセンスの更新を依頼してください。
- 管理者の方: ライセンスの期限が切れていても、「お支払い」ページにはアクセス可能です。お支払いページからライセンスを更新してください。
- 管理者がすでに退職している場合: エラーメッセージに表示されているアカウント管理者がすでに学校にいない場合は、サポートチームまでご連絡ください。新しい管理者の割り当てをお手伝いします。
3. 「学校のライセンス数が不足しているため、ご利用いただけません」

原因
学校で利用可能なライセンスの上限に達しています。これは、ライセンスを利用している教員と生徒の総数が、購入済みのライセンス数を超えた場合に発生します。
解決方法
生徒または教員の方は、アカウント管理者に連絡してください。アカウント管理者の方は、以下のいずれかの方法でライセンス枠を確保してください。
- 不要なアカウントを削除する: すでに卒業した生徒やアクセスが不要になった生徒がいる場合は、「参加者」ページからユーザーアカウントを削除してください。削除された分のライセンスが新たに利用できるようになります。
- ライセンスを追加購入する: 「お支払い」ページを開き、「ライセンスを追加」をクリックして、不足している人数分のライセンスを購入してください。
⚠️ 注意 アカウントのアーカイブと削除の違い
クラスを「アーカイブ」すると、そのクラスの生徒からライセンスが一時的に外れます。ただし、再度ログインすることで自動的にライセンスが割り当てられてしまいます。
間違ってライセンスが割り当てられないようにするには、アカウントを削除してください。